******************************************************************************
* Copyright (c) 2010-2015 Hewlett-Packard Development Company, L.P. *
* Without the owner's prior written consent, *
* no decompiling or reverse-engineering shall be allowed. *
******************************************************************************

Login authentication

Username: admin
Password:

<HP 1920G Switch_cmdline-mode on
All commands can be displayed and executed. Continue? [Y/N] 
Y

 Default password is below, 
Please input password: Jinhua1920unauthorized

y wrong use, please carefully use it with our engineer's direction.



<HP 1920G Switch> system-view
System View: return to User View with Ctrl+Z.

[HP 1920G Switch] interface range g1/0/1 to g1/0/52

[HP 1920G Switch-if-range] undo port auto-power-down

[HP 1920G Switch-if-range] save
The current configuration will be written to the device. Are you sure? [Y/N]: Y
Please input the file name(*.cfg)[flash:/startup.cfg]
(To leave the existing filename unchanged, press the enter key):
flash:/startup.cfg exists, overwrite? [Y/N]: Y
Validating file. Please wait............
a future version downgrading.
Active main board:....
Backup done.
All backups completed.....
The current configuration is saved to the active main board successfully.
Configuration is saved to device successfully.

[HP 1920G Switch-if-range] display current-configuration
#
version 5.20.99, Release 1108
#
sysname HP 1920G Switch
#
domain default enable system
#
ipv6
#
telnet server enable
#
password-recovery enable
#
vlan 1
#
domain system
access-limit disable
state active
idle-cut disable
self-service-url disable
#
user-group system
group-attribute allow-guest
#
local-user admin
password cipher $c$3$TYCDEwsqAjdZewQIEZgtD6a3ivIuSS6X6C3APL==
authorization-attribute level 3
service-type telnet terminal
service-type web
#
stp mode rstp
stp enable
#
interface NULL0
#
interface Vlan-interface1
ip address 192.168.1.1 255.255.255.0
#
interface GigabitEthernet1/0/1
stp edged-port enable
lldp compliance admin-status cdp txrx
#
interface GigabitEthernet1/0/2
stp edged-port enable
lldp compliance admin-status cdp txrx
#
interface GigabitEthernet1/0/3
stp edged-port enable
lldp compliance admin-status cdp txrx
#
interface GigabitEthernet1/0/4
stp edged-port enable
lldp compliance admin-status cdp txrx
#
interface GigabitEthernet1/0/5
stp edged-port enable
lldp compliance admin-status cdp txrx
#
interface GigabitEthernet1/0/6
stp edged-port enable
lldp compliance admin-status cdp txrx
#
interface GigabitEthernet1/0/7
stp edged-port enable
lldp compliance admin-status cdp txrx
#
interface GigabitEthernet1/0/8
stp edged-port enable
lldp compliance admin-status cdp txrx
#
interface GigabitEthernet1/0/9
stp edged-port enable
lldp compliance admin-status cdp txrx
#
interface GigabitEthernet1/0/10
stp edged-port enable
lldp compliance admin-status cdp txrx
#
interface GigabitEthernet1/0/11
stp edged-port enable
lldp compliance admin-status cdp txrx
#
interface GigabitEthernet1/0/12
stp edged-port enable
lldp compliance admin-status cdp txrx
#
interface GigabitEthernet1/0/13
stp edged-port enable
lldp compliance admin-status cdp txrx
#
interface GigabitEthernet1/0/14
stp edged-port enable
lldp compliance admin-status cdp txrx
#
interface GigabitEthernet1/0/15
stp edged-port enable
lldp compliance admin-status cdp txrx
#
interface GigabitEthernet1/0/16
stp edged-port enable
lldp compliance admin-status cdp txrx
#
interface GigabitEthernet1/0/17
stp edged-port enable
lldp compliance admin-status cdp txrx
#
interface GigabitEthernet1/0/18
stp edged-port enable
lldp compliance admin-status cdp txrx
#
interface GigabitEthernet1/0/19
stp edged-port enable
lldp compliance admin-status cdp txrx
#
interface GigabitEthernet1/0/20
stp edged-port enable
lldp compliance admin-status cdp txrx
#
interface GigabitEthernet1/0/21
stp edged-port enable
lldp compliance admin-status cdp txrx
#
interface GigabitEthernet1/0/22
stp edged-port enable
lldp compliance admin-status cdp txrx
#
interface GigabitEthernet1/0/23
stp edged-port enable
lldp compliance admin-status cdp txrx
#
interface GigabitEthernet1/0/24
stp edged-port enable
lldp compliance admin-status cdp txrx
#
interface GigabitEthernet1/0/25
stp edged-port enable
lldp compliance admin-status cdp txrx
#
interface GigabitEthernet1/0/26
stp edged-port enable
lldp compliance admin-status cdp txrx
#
interface GigabitEthernet1/0/27
stp edged-port enable
lldp compliance admin-status cdp txrx
#
interface GigabitEthernet1/0/28
stp edged-port enable
lldp compliance admin-status cdp txrx
#
interface GigabitEthernet1/0/29
stp edged-port enable
lldp compliance admin-status cdp txrx
#
interface GigabitEthernet1/0/30
stp edged-port enable
lldp compliance admin-status cdp txrx
#
interface GigabitEthernet1/0/31
stp edged-port enable
lldp compliance admin-status cdp txrx
#
interface GigabitEthernet1/0/32
stp edged-port enable
lldp compliance admin-status cdp txrx
#
interface GigabitEthernet1/0/33
stp edged-port enable
lldp compliance admin-status cdp txrx
#
interface GigabitEthernet1/0/34
stp edged-port enable
lldp compliance admin-status cdp txrx
#
interface GigabitEthernet1/0/35
stp edged-port enable
lldp compliance admin-status cdp txrx
#
interface GigabitEthernet1/0/36
stp edged-port enable
lldp compliance admin-status cdp txrx
#
interface GigabitEthernet1/0/37
stp edged-port enable
lldp compliance admin-status cdp txrx
#
interface GigabitEthernet1/0/38
stp edged-port enable
lldp compliance admin-status cdp txrx
#
interface GigabitEthernet1/0/39
stp edged-port enable
lldp compliance admin-status cdp txrx
#
interface GigabitEthernet1/0/40
stp edged-port enable
lldp compliance admin-status cdp txrx
#
interface GigabitEthernet1/0/41
stp edged-port enable
lldp compliance admin-status cdp txrx
#
interface GigabitEthernet1/0/42
stp edged-port enable
lldp compliance admin-status cdp txrx
#
interface GigabitEthernet1/0/43
stp edged-port enable
lldp compliance admin-status cdp txrx
#
interface GigabitEthernet1/0/44
stp edged-port enable
lldp compliance admin-status cdp txrx
#
interface GigabitEthernet1/0/45
stp edged-port enable
lldp compliance admin-status cdp txrx
#
interface GigabitEthernet1/0/46
stp edged-port enable
lldp compliance admin-status cdp txrx
#
interface GigabitEthernet1/0/47
stp edged-port enable
lldp compliance admin-status cdp txrx
#
interface GigabitEthernet1/0/48
stp edged-port enable
lldp compliance admin-status cdp txrx
#
interface GigabitEthernet1/0/49
stp edged-port enable
lldp compliance admin-status cdp txrx
#
interface GigabitEthernet1/0/50
stp edged-port enable
lldp compliance admin-status cdp txrx
#
interface GigabitEthernet1/0/51
stp edged-port enable
lldp compliance admin-status cdp txrx
#
interface GigabitEthernet1/0/52
stp edged-port enable
lldp compliance admin-status cdp txrx
#
ip route-static 0.0.0.0 0.0.0.0 10.2.0.1
#
undo info-center logfile enable
#
snmp-agent
snmp-agent local-engineid 383030303633413236353133324332333341364443463243
snmp-agent community read public
snmp-agent sys-info version v3
#
load xml-configuration
#
user-interface aux 0
authentication-mode scheme
user-interface vty 0 15
authentication-mode scheme
#
return


[HP 1920G Switch-if-range] quit
[HP 1920G Switch] quit
<HP 1920G Switch> quit

dreamtails 發表在 痞客邦 PIXNET 留言(0) 人氣()